Zurück zum Produkt
Philips 499P9H/00 (5120 x 1440 Pixel, 49")
929,– EUR

Philips 499P9H/00

5120 x 1440 Pixel, 49"

Frage zu 499P9H/00 - 181254

avatar
RedWolf24

vor 5 Jahren

Benutzt jemand von euch die eingebaute Dockingstation? Der Netzwerkanschluss und das Bild via USB-C an ein Lenovo T480 oder T490 funktioniert einwandfrei. Jedoch habe ich mühe, die USB Anschlüsse zum Laufen zu bringen. Also Maus und Tastatur und Empfänger des Headsets erkennt es bei mir nicht.

Avatar
avatar
frouzone

vor 3 Jahren

Hallo zusammen

Weiss jemand von euch, welcher die Docking Station des Monitors nutzt, ob der Netzwerkanschluss simultan für zwei angeschlossene Windows PC / Laptop geteilt werden kann? Ich habe meinen Laptop via USB-C angeschlossen und meinen PC via Display Port und USB-A Downstream Port des Monitors. Die Webcam (inkl. Windows Hello) funktionieren mit dem PC.

Falls jemand Erfahrungswerte hat,

würde das sehr hilfreich sein. Bisher war die Konfig ziemlich umständlich, jedoch liegt das nicht ganz alleine am Monitor (z.B. Auflösung ist ein Problem des Treibers, Webcam liegt an Windows Update etc.). Wenn es dann mal funktioniert, ist es verlässlich :)
avatar
Anonymous

vor 5 Jahren

Hallo RedWolf24

Ich benutze den KVM Switch. Musste aber schon ein wenig ausprobieren und testen, bis alles klappte. Folgende Konfig bei mir:

- Wireless Maus und Tastatur am Monitor angeschlossen .. Also, nur die Dongles
- Externe Lautspecher am Monitor angeschlossen
- Netzwerkkabel am Monitor angeschlossen
=> Laptop 1: HDMI1 für Bild; USB UpLink für Maus und Tastaur
=> Laptop 2: HDMI2 für

Bild, USB A auf USB C Kabel genutzt
---- Monitor Menu: Benutzertaste: KVM, damit ich bequem zwischen Laptop 1 (USB UpLink) und Laptop 2 (USB-C) umstellen kann
---- Monitor Menu: USB Einstellungen USB = USB 3.0 / Standbymodus auf EIN

Beim Laptop 2 wollte ich eigentlich bequem USB-C zu USB-C anschliessen. Dies gelang mir lediglich 1x ganz am Anfang, ohne dass ich den KVM noch nutzen wollte. Wenn ich dies nun jetzt teste, bekomme ich kein Bild mehr. Netz, Maus, Tastatur und Sound wäre ja OK, aber es gibt kein Bild.

Und noch ein Problem, was ich bis heute noch nicht lösen konnte. Der Laptop 1 Display via HDMI bringt die volle maximale Auflösung zustande.

Der Laptop 2 hingegen nur 3840x2160, wo ich hingegen 3840x1080 wählen musste, sonst wäre ja alles komplett verzerrt.

Beim ersten Test mit dem USB-C zu USB-C (ohne KVM) hatte ich jedoch die volle Auflösung erhalten. Verstehe das selber nicht und weiss noch nicht, wo ich suchen soll.

Weiss nicht, ob meine Ausführungen nun hilfreich sind und Dein Problem löst. Let me know ...

Und vielleicht hast Du ja eine Idee, warum bei mir der USB-C nicht will und/oder die Auflösung auch nicht das bringt, was sie eigentlich soll.

Gruss und viel Erfolg